Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
CoreBOS 5.5 Issues
#1
Hi, I got CoreBOS 5.5 installed successfully on CentOS 6.5 with php 5.5.17 and it runs pretty well. I do not see CRM Settings link on top right corner. How do I set up all those settings without that?
Anil Purushothaman
Reply
#2
Hi, thank you for share your expirience with us.

If you are over the gear icon you can see the link, but also you can access to crm settings clicking in this icon.

I've attached you a image to show you.


Attached Files
.png   access_to_settings.png (Size: 9.09 KB / Downloads: 322)
Reply
#3
Hi Omar, I should have posted with a screenshot, sorry for that. See what my installation looks like in this attached screenshot. I do not see that button there.


Attached Files
.jpg   anilp78-no settings button.jpg (Size: 7.05 KB / Downloads: 319)
Reply
#4
This happened to me yesterday. Try this:

- open database
- go to vtiger_users
- in the "isadmin" column make sure your administrator user has the value "on"
- if not, put it, log out and back in

let me know if that works

if it does it means that you are using the latest development downloaded from git and that we have introduced an error that sets that value to "null" somewhere

let me know so we can hunt that down
Joe
TSolucio
Reply
#5
Hi Joe, the isadmin column was blank and I updated it with "on" value, now the CRM settings icon is back !!
So you have something to hunt down <!-- sSmile --><img src="{SMILIES_PATH}/icon_e_smile.gif" alt="Smile" title="Smile" /><!-- sSmile -->

Thanks.
Anil Purushothaman
Reply
#6
Did you download the 5.5 official release or directly download the latest code from github?

This problem probably appeared when we fixed the security issue related to this here: <!-- m --><a class="postlink" href="http://corebos.org/documentation/doku.php?id=issuetracker:corebos:issue:215">http://corebos.org/documentation/doku.p ... :issue:215</a><!-- m -->

Can you indicate any action that you may have done on your profile? Maybe change language, password, ...? Or something related to the user preferences...


Thanks
Joe
TSolucio
Reply
#7
I think i had set the time zone to Indian time zone ( +5.5 ). I did that during installation steps, but as I am writing this I went to My Preferences of admin and I see that its back to the default zone - UTC
Anil Purushothaman
Reply
#8
I need to know if you downloaded the 5.5 official release or directly download the latest code from github?
Joe
TSolucio
Reply
#9
I downloaded the latest version from github. This was the url from where i downloaded - <!-- m --><a class="postlink" href="https://github.com/tsolucio/corebos">https://github.com/tsolucio/corebos</a><!-- m -->

Is there another link to download official release from?

thanks,
Anil Purushothaman
Reply
#10
Official releases are announced here:

<!-- m --><a class="postlink" href="http://corebos.org/documentation/doku.php?id=en:installupdate">http://corebos.org/documentation/doku.p ... tallupdate</a><!-- m -->

and are available on the same github page but in the "releases" tab.

<!-- m --><a class="postlink" href="https://github.com/tsolucio/corebos/releases">https://github.com/tsolucio/corebos/releases</a><!-- m -->

In any case, we strive to have the available code on github always stable and production ready. It is true that we do more testing on releases, but the code should always be ready to roll. So there is no need for you to change anything. I will do some additional test installs to see if I can catch the error.

Thanks
Joe
TSolucio
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)