Full Version: CoreBOS 5.5 Issues
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Pages: 1 2 3
Hi Joe, I tried a fresh installation with the same zip, and I did not make any changes during installation, but the CRM Settings was still missing, so it wasnt becoz of any changes.

For your information.

Hi, I tried to create a webform, everything went smooth as I went on by selecting module (only leads listed in it), assigned to user and fields. However, on saving the webform i get a blank page instead of webforms list page. When i revisit webforms from CRM settings, I am able to see the list of webforms but when i click on "show form", its blank, see image attached.

I fixed the admin user problem:

<!-- m --><a class="postlink" href=""> ... ff35909dd8</a><!-- m -->

thank you very much!! I really appreciate your time, effort and attention.

As to the webform problem: I could not reproduce it. Can you reproduce it on the online demo? Send me a few screen shots of the creation of the webform or even better, if you can activate error_reporting on your PHP to see if you get some error message that could give us some clue to what is happening.
Hi Joe,

Sorry the delay in response. I downloaded the latest git version of corebos today and installed with php error display on and firebug. Here is the error message i get when i save a webform -

Fatal error: Call to a member function FetchRow() on a non-object in /home/iperin/public_html/corebos/include/database/PearDatabase.php on line 646

Here is the screen.
Is it possible to rename certain items in the application without hurting the system? I mean I want to rename the field "Billing City" under Organizations to "City" and rename "Products" to "Candidates" everywhere in the system.

I saw and tried to use the "Language Extension" under custom modules, but am not sure how to go about it.

For the webform error, please show me a screenshot of the screen before you click on save. The error in itself does not tell me anything, maybe the previous screen with your selected fields can give me a clue as to why that is happening.

For renaming, you are on the right path: you have to modify the translation files. You can directly edit them or you can use the translation tool, whatever you prefer.
Hi Joe,

Here is the screenshot of Create new webform page with fields selected and required info fed and ready for clicking the save. when i clicked save after this, it resulted in the same error.
I can't reproduce it. I would appreciate if you could activate debug log, reproduce the error and send me the log.

<!-- m --><a class="postlink" href=""> ... buging#php</a><!-- m -->
Hi Joe,
I have switched the debugging mode on for vtiger as instructed in the link from you. However, now the screen is echoing with all the codes and sql statements. Is that how it goes? Also, is it okay to get the following warnings every now n then -

Warning: session_regenerate_id(): Cannot regenerate session id - headers already sent in /public_html/corebos/modules/Users/Authenticate.php on line 40

Warning: Cannot modify header information - headers already sent by (output started at /public_html/corebos/adodb/ in /home/iperin/public_html/corebos/modules/Users/Authenticate.php on line 122
No, you should only get messages in the log file.
Look at the link above you just have to do the two changes in the PHP section. All messages will be written to the logs/vtigercrm.log file. You will see no change on screen.
Pages: 1 2 3