Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
PHP version, Thunderbird connector
#1
Trying on PHP 5.6, the installer requests 5.2 or 5.3.
The blog mentions 5.5. Trying on 5.5 (downloading today's zip from github) gives tons of strict and deprecated messages.

That wouldn't really worry me if there were any visual element of Corebos in between the error messages - usually one can find at least a button or a text message, even if the error handling is set unfortunate in the php.ini.

Here, there is nothing. So what is the required PHP version and setting for error messages?

Any help is appreciated,

Klaus.

PS: Is there a connector to Thunderbird?
Reply


Messages In This Thread
PHP version, Thunderbird connector - opto - 05-12-2015, 08:38 PM

Forum Jump:


Users browsing this thread: 2 Guest(s)