Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[solved ] Issue - system works slowly ...
My users dashboard is very slowly today

I found this message in httpd log

Wed Aug 14 09:42:24 2019] [error] [client] PHP Fatal error:  Uncaught WebServiceException: Erro na base de dados ao executar a opera\xc3\xa7\xc3\xa3o solicitada in /usr/share/coreBOS/corebos-master/include/Webservices/VtigerModuleOperation.php:61
Stack trace:\n#0 /usr/share/coreBOS/corebos-master/include/Webservices/Retrieve.php(59): VtigerModuleOperation->retrieve('39x978838')
#1 /usr/share/coreBOS/corebos-master/modules/com_vtiger_workflow/ vtws_retrieve('39x978838', Object(Users))
#2 /usr/share/coreBOS/corebos-master/modules/com_vtiger_workflow/ VTWorkflowEntity->__construct(Object(Users), '39x978838', false)
#3 /usr/share/coreBOS/corebos-master/modules/com_vtiger_workflow/ VTEntityCache->forId('39x978838')
#4 /usr/share/coreBOS/corebos-master/include/events/ VTWorkflowEventHandler->handleEvent('vtiger.entity.a...', Object(VTEntityData))
#5 /usr/share/coreBOS/corebos-master/include/events/ VTEventTrigger->trigger(Object(VTEntityData))
#6 /usr/share/coreBOS/corebos in /usr/share/coreBOS/corebos-master/include/Webservices/VtigerModuleOperation.php on line 61
referer: http://xxx:5000/index.php?module=cbCalendar&action=ListView&viewname=13

This means a error in filter or in workflow?

I not change anything in workflow, but user changes a filter yesterday ...

I will try ask what kind of changes user did ...

How I can tracked and solved that?
eCRM Web
that looks like an SQL error, those usually appear in the coreBOS log file if you set the level to DEBUG, try that see if you can catch the error there, that should tell us what is going on.
Anyway, that shouldn't be the reason for the slowness. When was the last time you rebooted the server? MySQL tends to have strayed processes that never end making the system slow down after some time. We usually reboot our servers every few weeks, just to keep things clean.
I will try restart a mysql server, thanks !
eCRM Web
I restart mysql server, and works

perhaps any resources is not released ...

eCRM Web

Forum Jump:

Users browsing this thread: 1 Guest(s)