Full Version: timecontrol module new install error
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
tried to install timecontrol module..

Go to CRM Settings -> Module Manager -> Import New

- Install from URL

It goes to a page with corebos header, but then white screen with no other details

same with the zip file

please assist

you have to copy the "Download ZIP" URL from the github repository as the URL or download the repository and create a new .zip starting from the top of the "master" diretory. I mean without that directory.

Have a look at the video in this blog post where I install it from github.
Hi Joe,

i tried copy the source link and paste in our online demo and it works flawlessly.

i'll try what you suggesting and let you know

still error importing the timecontrol module

I can’t see any error in the logs apart from :

2019-08-13T05:00:01+00:00 FATAL VT Unable to find the module language file for language: and module: com_vtiger_workflow

Not sure what else to try..

I deleted and re-installed the test instance from scratch – and I still get the same issue…

still blank page attached.

also have this email
[Warning]: cron Task(s) exceed time threshold

Cron Job Frequency Status Last Scan Started
Workflow 00:15 Running 5 day(s) ago
Yes, zlib php extension is installed – All Pre-Installation Checks during install were correct.

i tried other custom modules, same issue when trying to install neither Upload file: zip nor Install from URL: git it didn't worked

are there any other way to install Custom Modules?
you can install modules using updater but the white page above means that you are getting a PHP error. That has to be fixed as it will probably cause other issues down the road. Activate debugging and look in the apache error log for the exact PHP error in order to fix it.

If you are working on windows remember to change the include path as explained here:

let us know when you find the error message
you can try changing the error_reporting(E_ERROR); in to

ini_set('display_errors', 1);

and import again, see if you can get the error on screen
thank you very much Joe, its PHP during install
All Pre-Installation must be check thoroughly
all good now
glad it worked :-)