Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
timecontrol module new install error
#1
tried to install timecontrol module..

Go to CRM Settings -> Module Manager -> Import New

- Install from URL
https://github.com/tsolucio/Timecontrol

It goes to a page with corebos header, but then white screen with no other details

same with the zip file

please assist
Reply
#2
Hi

you have to copy the "Download ZIP" URL from the github repository as the URL or download the repository and create a new .zip starting from the top of the "master" diretory. I mean without that directory.

Have a look at the video in this blog post where I install it from github.

http://blog.corebos.org/blog/timecontrol
Joe
TSolucio
Reply
#3
Hi Joe,

i tried copy the source link and paste in our online demo and it works flawlessly.

i'll try what you suggesting and let you know


Cheers
Reply
#4
still error importing the timecontrol module

I can’t see any error in the logs apart from :

2019-08-13T05:00:01+00:00 FATAL VT Unable to find the module language file for language: and module: com_vtiger_workflow

Not sure what else to try..

I deleted and re-installed the test instance from scratch – and I still get the same issue…

still blank page attached.

also have this email
[Warning]: cron Task(s) exceed time threshold

Cron Job Frequency Status Last Scan Started
Workflow 00:15 Running 5 day(s) ago


Attached Files Thumbnail(s)
   
Reply
#5
do you have the php zlib extension installed?

http://corebos.com/documentation/doku.php?id=en:install550#php_extensions
Joe
TSolucio
Reply
#6
Yes, zlib php extension is installed – All Pre-Installation Checks during install were correct.

i tried other custom modules, same issue when trying to install neither Upload file: zip nor Install from URL: git it didn't worked

are there any other way to install Custom Modules?
Reply
#7
you can install modules using updater but the white page above means that you are getting a PHP error. That has to be fixed as it will probably cause other issues down the road. Activate debugging and look in the apache error log for the exact PHP error in order to fix it.

If you are working on windows remember to change the include path as explained here: http://corebos.com/documentation/doku.php?id=en:install550#i_installed_in_windows_but_the

let us know when you find the error message
Joe
TSolucio
Reply
#8
you can try changing the error_reporting(E_ERROR); in config.inc.php to

error_reporting(E_ALL);
ini_set('display_errors', 1);

and import again, see if you can get the error on screen
Joe
TSolucio
Reply
#9
thank you very much Joe, its PHP during install
All Pre-Installation must be check thoroughly
all good now
Reply
#10
glad it worked :-)
Joe
TSolucio
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)