Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
problem when uploading a document
Hello, I have a problem when uploading a document that occupies more than 2MB does not leave me, although the global variable has since the limit is 10MB that can be due? it tells me the error that I do not have permissions in that directory, I am root and less than 2mb if it leaves me. Thank you.

The coreBOS global variable is limited by the servers PHP settings. In other words, the max_upload_size PHP directive has more power than the coreBOS global variable. I suppose that you are running into the PHP limit, so the first thing you must do is review your PHP settings and increment the value there.

Let us know how it goes.
Thanks, it worked, I was connected by Putty and I modified the php.ini file and it worked perfectly, one more thing, I modified the globlal variable so that 10MB can be uploaded but there is a user that appears as a 3MB limit, how is that possible? Can limits be placed on a user, profile or role? many gracais¡¡
Glad that worked

yes, global variables can be set by user, role, module,... have a read here:

Forum Jump:

Users browsing this thread: 1 Guest(s)