Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Workflow_Maximum_Scheduled
#1
is the attached pic correct
it seems not working
i'm still getting error Schedule. exceeds the maximum limit : 10 Sad


Attached Files Image(s)
   
Reply
#2
Hi.

I'm not sure, but you can try to unselect modules from Module List field, uncheck In ModuleList and check Mandatory.
Reply
#3
(10-01-2019, 02:07 AM)global.da Wrote: is the attached pic correct
it seems not working
i'm still getting error Schedule. exceeds the maximum limit : 10 Sad

This error happens because in this type of Global Variable you should not define any module. The Workflow_Maximum_Scheduled GV only affects Workflows, so the application will never apply it. You should empty the list and uncheck "in module list".



   
Hena
Evolutivo Team 
Reply
#4
Thumbs Up 
(10-01-2019, 10:59 AM)Hena Hajderasi Wrote:
(10-01-2019, 02:07 AM)global.da Wrote: is the attached pic correct
it seems not working
i'm still getting error Schedule. exceeds the maximum limit : 10 Sad

This error happens because in this type of Global Variable you should not define any module. The Workflow_Maximum_Scheduled GV only affects Workflows, so the application will never apply it. You should empty the list and uncheck "in module list".

thank you very much Hena Hajderasi
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)