Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
CP Misery
#1
I finally got around to updating to coreBOS 5.5. (performed a migration from VT 5.4 to coreBOS 5.5)

Once I was satisfied I hadn't killed anything I got the customer portal from github. As far as I can tell it's configured correctly according to the installconfig.txt, but I'm getting an error I simply have no idea what to do with when I attempt to log into the CP:

Code:
The requested module does not exist in coreBOS.

I have no idea what module it's referring to. Any help will be greatly appreciated.
Mark

If I could work while on horseback that's where I'd be doing it. There's nothing like riding... Gives new meaning to the phrase, ride to live... live to ride.
Reply
#2
Have you executed the coreBOS updater?
Joe
TSolucio
Reply
#3
O my god!!! that is some serious magic. And the updater has got me speechless!!! that is damned impressive. WOW! Now, I just have to figure out how to get the settings for the portals users just right.

Fantastic Job Joe. Absolutely awesome.
Mark

If I could work while on horseback that's where I'd be doing it. There's nothing like riding... Gives new meaning to the phrase, ride to live... live to ride.
Reply
#4
I am very happy you see it. With this and github there will be no further upgrades, I am even convinced that there will be no more versions, it just doesn't make sense anymore, the program changes everyday and all you have to do is "git pull" and "corebos updater apply all" to get it all.

I am looking for some time to document this...
Joe
TSolucio
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)