Thread Rating:
  • 1 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
CentOS7 VM Corebos File Permissions
#2
Check if you have selinux active and deactivate it to try:


Quote:Now you will need to disable your SELinux. To completely disable the SELinux you will need to edit /etc/selinux/config file.

Code:
nano /etc/selinux/config
If you don't have nano installed, you can install it using yum -y install nano Find the following line:
Code:
SELINUX=enforcing
Change it to:
Code:
SELINUX=disabled
Now you will need to reboot your server so that the new configuration can take effect.


If that works, the correct way to do it would be to configure selinux to permit using coreBOS correctly but I don't know how to do that.
Joe
TSolucio
Reply


Messages In This Thread
RE: CentOS7 VM Corebos File Permissions - joebordes - 01-01-2018, 10:55 AM

Forum Jump:


Users browsing this thread: 2 Guest(s)