Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
mobile issues/questions
#1
with the actual scenario and restriction for covid-19 I need use more the mobile to access remotely my  coreBOS


I have thoses issues/questions

1) Login

My image addres omited first level of my directory, for example

https://url/storage/2020/February/week4/127296_Logonamepng but for works need be

https://url/corebos-master/storage/2020/February/week4/127296_Logonamepngng

how I can set a correctly path?

2) is possible translate login too?

3) in settings where save button?
Ranieri
eCRM Web
Reply
#2
another questions

4) system allows input a invalid data in email, for example

5) and what action expect for this icon ( circle )

6) if field mandatory in blank system shows a error message, denied operation
Ranieri
eCRM Web
Reply
#3
Example: input a invalid email


example black screen on clicked ico circle

example if ticket setting for relation to is mandatory, and field is black system shows a error invalid operation

messages error, like as "Login required" and "Operation not found" not was translated too


Attached Files Image(s)
           
Ranieri
eCRM Web
Reply
#4
Please report these issues in github. The forum is for support, the issue tracker is for reporting errors.

I couldn't reproduce the logo issue. It worked correctly for me.

I fixed the login. It now uses the default language of the applications.

The save settings is an issue which I reported here: https://github.com/tsolucio/corebos/issues/742
Joe
TSolucio
Reply
#5
I found problem with logo

I try use URL more user friendly, for my users

because today for access mobile, user need add a suffix "modules/Mobile" in usual URL, for example:

https://mycrm.com is a normal URL for access a crm
for mobile should be https://mycrm.com/module/Mobile

My ideia, is user can access, only include "m." with a prefix, for example

https://m.mycrm.com

I try this conf in apache

IfModule mod_ssl.c>
<VirtualHost *:443>
DocumentRoot /usr/share/coreBOS/corebos-master/modules/Mobile ( <==== I think that's causes the problem )

ServerName m.mycrm..com

ErrorLog logs/error_log
CustomLog logs/access_log combined
CustomLog "|/usr/sbin/rotatelogs /var/log/access_log 86400" common

#
<Directory "/usr/share/coreBOS/corebos-master/modules/Mobile/">
Options Indexes FollowSymLinks
AllowOverride None
Order deny,allow
Deny from None
Allow from All


</Directory>

There any configuration, I can created a friendly URL and not affect a mobile ?
Ranieri
eCRM Web
Reply
#6
try this one: https://mycrm.com/Mobile.php
Joe
TSolucio
Reply
#7
solved, thanks!
Ranieri
eCRM Web
Reply
#8
icon circle ( duplicate ), works after update

thanks!
Ranieri
eCRM Web
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)