Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Increasing Max Upload size
#1
I have a client for whom I'd like to make a download available for via the documents inside CoreBOS. Is it possible to set the Max Upload size greater than 5MB? The size of the file is 2.7GB.
Mark

If I could work while on horseback that's where I'd be doing it. There's nothing like riding... Gives new meaning to the phrase, ride to live... live to ride.
Reply
#2
First try configuring your PHP and apache correctly:

<!-- m --><a class="postlink" href="http://lmgtfy.com/?q=php+upload+gb+file">http://lmgtfy.com/?q=php+upload+gb+file</a><!-- m -->

That size of file is really big, I'm not sure you will be able to upload that, and the download will be a pain too. I mean how long does it take to download almost 3Gb of information?
Joe
TSolucio
Reply
#3
please guys i need to help with regards to the latest CoreBOS " Maximum upload size is 3MB "

i am using Nethserver 7 with latest CoreBOS installed


php.ini file = upload_max_filesize = 64M
               =  post_max_size = 32M

config.inc.php = $upload_max_filesize = 35000000;
config.template.php = $upload_max_filesize = 35000000;


i still get the " Maximum upload size is 3MB " showing ???

what must i do to change this to be able to upload a maximum of 35MB?

any help greatly appreciated  Big Grin
Reply
#4
we do not use configuration files for settings anymore. Only the most basic and fundamental settings are still in the config.inc.php file. Now we use Global Variables.

http://corebos.com/documentation/doku.php?id=en%3Aadminmanual%3Aglobalvariables
http://blog.corebos.org/blog/globalvariable

you are looking for: Application_Upload_MaxSize

let us know how it goes
Joe
TSolucio
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)