Welcome, Guest
You have to register before you can post on our site.

Username
  

Password
  





Search Forums

(Advanced Search)

Forum Statistics
» Members: 454,205
» Latest member: a0jjvgr718
» Forum threads: 1,746
» Forum posts: 9,062

Full Statistics

Online Users
There are currently 499 online users.
» 0 Member(s) | 499 Guest(s)

Latest Threads
2024#1 Keto Pharma ACV Gu...
Forum: User Support
Last Post: Laurai
1 hour ago
» Replies: 0
» Views: 2
Append (add inventory lin...
Forum: Open Discussions
Last Post: gatikeducollege
7 hours ago
» Replies: 3
» Views: 7,312
GENDOC imágenes
Forum: Open Discussions
Last Post: joebordes
06-02-2024, 05:11 PM
» Replies: 4
» Views: 647
Versión PHP recomendada
Forum: International
Last Post: joebordes
05-23-2024, 03:41 PM
» Replies: 4
» Views: 595
[RESUELTO] - Tipo de impu...
Forum: Administrator Support
Last Post: joebordes
05-18-2024, 04:22 PM
» Replies: 18
» Views: 10,559
How To Merge 10 Spreadshe...
Forum: Open Discussions
Last Post: stormbreaker
05-16-2024, 06:53 AM
» Replies: 1
» Views: 279
Workflow: función para ex...
Forum: User Support
Last Post: Joana
05-14-2024, 02:29 PM
» Replies: 4
» Views: 944
loadRelatedListBlock is n...
Forum: Administrator Support
Last Post: raavikant
05-11-2024, 11:57 AM
» Replies: 6
» Views: 3,346
Import a big spreasheet
Forum: Open Discussions
Last Post: raavikant
05-04-2024, 06:21 PM
» Replies: 2
» Views: 5,911
Workflow send email - mor...
Forum: Open Discussions
Last Post: frelanhardware091
05-04-2024, 12:12 PM
» Replies: 5
» Views: 10,133

 
  coreBOS Updater shows blank screen
Posted by: R_Hartman - 01-30-2015, 11:48 PM - Forum: Administrator Support - Replies (4)

I'm running a vTiger 5.4.0 installation with custom fields added to the Contacts form, and for the migration used the git-clone of coreBOS as instructed on <!-- m --><a class="postlink" href="http://corebos.tsolucio.com/documentation/doku.php?id=en:upgradevt2cb">http://corebos.tsolucio.com/documentati ... gradevt2cb</a><!-- m -->.
The migration went flawlessly and without errors. BUT: When I select 'coreBOS Updater' from the settings icon, I get an empty page with the red circle-with-bar which also appears when I create a filter that produces no matches. The alert-box states:
No coreBOS Updater Found !
You are not allowed to create a coreBOS Updater

When I then click on 'Load Updates' I get a blank screen, with only the top line (Company name, Search box, User name and icons) and the blue menu bar. That's it.

As the installupdater.php lists a link at the bottom but the instructions omit this en instruct to refresh the page, I re-migrated from scratch and used the link, but the net result is exactly the same.

TIA for pointing me in the right direction.

Print this item

  Upgrade / Migrate
Posted by: myhomewise - 01-30-2015, 05:16 PM - Forum: User Support - Replies (1)

I am new to this Forum

Thank You Joe

I want to double check when if I am upgrading from vtiger 5.4 to corebos , do I do a fresh install of corebos or migrate from my vtiger

I do understand that save all of my customizations I just need to copy those file necessary from my file manger, correct?

Also if I do have to do a migration will these effect my current install of vtiger or its database?

Print this item

  INSTALACION COREBOS
Posted by: quimperu - 01-26-2015, 08:27 PM - Forum: Spanish - Replies (6)

Hola, he estado intentando instalar corebos pero no me deja, siempre me sale el mismo problema pese a que creo que he intentado todo.

Alguien que me ayude?

Eso es lo que me sale tras poner la configuracion segun el instructivo (podria ser que algo este haciendo mal)


Gracias. [Image: 10946145_627236854049245_673161539_o.jpg...2387add5f3]

Print this item

  vendors module : related list does not load
Posted by: saidmsl - 01-25-2015, 04:42 AM - Forum: User Support - Replies (3)

Hi,

using latest github version of corebos

under the vendor more information tab , any of the related list (products, ...) does not load

it seems the tbl_Vendors_Products is undefined in the loadRelatedListBlock function

rgds

Print this item

  Webforms Administration
Posted by: anilp78 - 01-14-2015, 10:46 AM - Forum: Administrator Support - Replies (7)

Hi,

Is it possible to map any leads field type in a webform to radio buttons in html? Is there any way to do it, as I do not see a radio button type in fields.

Please suggest if there is a way to do it.

thanks,

Print this item

  Forum Down - Ooops!
Posted by: mweaver - 12-26-2014, 10:12 PM - Forum: Announce - Replies (2)

Hi All,

My Apologies, but during some maintenance over the past few days I believe I inadvertently knocked out a user record that the board really needs in order to operate. It took a little digging but I got things sorted out and the board - as you can see - is feeling better. Sorry for the foul-up. <!-- sBig Grin --><img src="{SMILIES_PATH}/icon_e_biggrin.gif" alt="Big Grin" title="Very Happy" /><!-- sBig Grin -->

If anyone notices their avatars are missing please re-upload them in your user control panel.

thanks,

Print this item

  Board Registration Temporarily Suspended
Posted by: mweaver - 12-22-2014, 06:55 PM - Forum: Announce - Replies (2)

Due to the large volume of bot-junk registration traffic this board is seeing I've temporarily suspended new user account registrations. During the suspension I'll be exploring solutions for better managing this type of annoying bot traffic. If anyone has any suggestions please let me know.

While registrations are suspended if someone would like to register to the board, and you definitely have a heartbeat and a valid email address and are not a spammer then please email me directly with your request: mweaver@compinfosystems.com. Be certain to include the following in the Subject line filters are watching for this: CoreBOS Forum Registration so I know what the message is for.

Fair Warning:
My Email Filtering is very robust and as such if the sending server is blacklisted, questionable, or the return email address is invalid - i.e. user doesn't exist, or fake - I won't ever see the message. I do check quarantined messages daily so if your message gets caught in the filter please be patient.

Print this item

  Increasing Max Upload size
Posted by: mweaver - 12-20-2014, 07:24 PM - Forum: Administrator Support - Replies (3)

I have a client for whom I'd like to make a download available for via the documents inside CoreBOS. Is it possible to set the Max Upload size greater than 5MB? The size of the file is 2.7GB.

Print this item

  Outbound Notifications: Odd Problem
Posted by: mweaver - 12-18-2014, 03:39 PM - Forum: Administrator Support - Replies (1)

Morning All,

I've recently started experiencing an odd problem that doesn't affect all of the contact in CoreBOS, but does affect most. Notifications aren't making it to the contact listed on the account, or contact in Core. This is happening for:

  • - tickets created
    - ticket updates (updated or status changed)
    - invoices sent
    - quotes sent

In the past I used Sendmail on the localhost to send outgoing messages from CoreBOS, but a few months ago I noticed that some contacts were experiencing a problem receiving because from time to time my dynamic static IP address gets listed as a dynamic IP address and thus mailservers won't accept messages from the MTA. So, I started using my Exchange server which uses a registered smarthost: AVG CloudCare Anti-spam to send messages out.

Before I upgraded vTiger to CoreBOS I was using this configuration without incident, however over the last week or so I've noticed this problem and it appears to be getting worse. So, I was wondering if this was a problem with CoreBOS or should I be looking elsewhere for the cause.

Before I forget:
  • - I do have a static IP address from my ISP...
    - I do have the proper rDNS entries registered for my domains with the ISP...

Print this item

  Feature Request: Timezone setting
Posted by: mweaver - 12-16-2014, 06:30 PM - Forum: Open Discussions - Replies (2)

Hi all,

This is something I always forget about when I'm setting up the program and when I do remember about it - usually to correct some strange behavior related to time and date - I always have to lookup the correct setting to put into the config.inc.php file. So, I was thinking it would be great if there was a small bit included in the install, whether an upgrade or fresh install - that prompts for the location's timezone (would probably display as a selection list). The default setting is 'UTC', however in my case being in the America/New York, the setting would be 'UTC -05:00'.

By the way, since moving over completely to CoreBOS proper its very nice to have a CRM that, like Linux, simply works.

Print this item